Remix OS

Supporto e Informazioni => Bug e soluzioni => Topic aperto da: maccamania - Febbraio 01, 2017, 09:47:12 pm

Titolo: Errore all'avvio su Asus T101HA
Inserito da: maccamania - Febbraio 01, 2017, 09:47:12 pm
Buonasera a tutti,

oggi ho scaricato e installato su un Asus Transformer Book T101HA, tramite l'apposito installer, l'ultima versione di Remix OS Pc. All'avvio del sistema operativo, però compare il messaggio d'errore che vedete qui -> http://imgur.com/a/ws1BI, e dopo qualche secondo di schermo nero, il computer si riavvia. Ho disabilitato la crittorgrafia BitLocker e disabilitato il secure boot dal Bios.

Cosa posso fare? Grazie.
Titolo: Re:Errore all'avvio su Asus T101HA
Inserito da: Fabianator - Febbraio 02, 2017, 06:32:57 am
Buonasera a tutti,

oggi ho scaricato e installato su un Asus Transformer Book T101HA, tramite l'apposito installer, l'ultima versione di Remix OS Pc. All'avvio del sistema operativo, però compare il messaggio d'errore che vedete qui -> http://imgur.com/a/ws1BI, e dopo qualche secondo di schermo nero, il computer si riavvia. Ho disabilitato la crittorgrafia BitLocker e disabilitato il secure boot dal Bios.

Cosa posso fare? Grazie.
Non sei il primo purtroppo. La incompatibilità non è dettata da Remix OS ma da Android x86. I possessori del Asus Transformer non sono stati molto fortunati...

Dovrai aspettare e sperare che nei futuri aggiornamenti ci sia la compatibilità per il tuo sistema... ma ripeto, questa volta è la sorgente ad avere la mancanza...
Titolo: Re:Errore all'avvio su Asus T101HA
Inserito da: maccamania - Febbraio 02, 2017, 10:50:05 am
Non sei il primo purtroppo. La incompatibilità non è dettata da Remix OS ma da Android x86. I possessori del Asus Transformer non sono stati molto fortunati...

Dovrai aspettare e sperare che nei futuri aggiornamenti ci sia la compatibilità per il tuo sistema... ma ripeto, questa volta è la sorgente ad avere la mancanza...
Capisco, sono abbastanza stupito dalla cosa. Immagino che non ci siano possibilità neanche installando Remix OS su una SD, giusto?
Titolo: Re:Errore all'avvio su Asus T101HA
Inserito da: Fabianator - Febbraio 02, 2017, 03:00:34 pm
no, non cambierebbe nulla... il problema non è dove viene installato ma l'hardware del tuo PC a non essere compatibile.
Titolo: Re:Errore all'avvio su Asus T101HA
Inserito da: gismo84 - Marzo 13, 2017, 02:04:27 pm
Stesso problema su asus T102HA, formatta la partizione, si riavvia, seleziono dal menu di boot RemixOS, schermata nera e si riavvia sempre!! Che sfiga!
Titolo: Re:Errore all'avvio su Asus T101HA
Inserito da: maccamania - Aprile 11, 2017, 09:37:04 am
Stesso problema su asus T102HA, formatta la partizione, si riavvia, seleziono dal menu di boot RemixOS, schermata nera e si riavvia sempre!! Che sfiga!
Chissà se prima o poi renderanno il nostro hardware compatibile con Android x86... :(